Sebagai tindakan preventif untuk menangkal penyebaran file virus yang disebabkan oleh kebiasaan user dalam jaringan LAN biasanya saya mengatur DNS server di mikrotik ke Nawala atau ke Norton ConnectSafe karena dua DNS tersebut mampu menangkal beberapa situs malicius dan konten asusila.


Nah kasusnya adalah bagaimana jika dalam jaringan ada sebuah Device yang terkoneksi dan diinisiasi sebagai user VIP atau sebagai server Downloader agar tidak menggunakan DNS default all jaringan?

Nah jika menemukan kasus ini, langkah pertama yang harus kita lakukan adalah dengan pembuatan redirect / Destination port DNS 53 ke IP DNS selain DNS yang sedang dipakai secara default dari IP LAN yang akan dipindahkan secara paksa ke IP DNS settingan kita di Mikrotik.Sudah mulai paham kan tekniknya?


Pertama kita buat dsnat protocol TCP dan UDP ke IP DNS baru dengan source addressnya dari IP yang kita maksud.

/ip firewall nat
add action=redirect chain=dstnat src-address=192.168.1.5 comment="TCP - To GDNS" disabled=no dst-port=53 protocol=tcp to-ports=53 action=dst-nat to-address=8.8.8.8
add action=redirect chain=dstnat src-address=192.168.1.5 comment="UDP - To GDNS" disabled=no dst-port=53 protocol=udp to-ports=53 action=dst-nat to-address=8.8.8.8
Jadi saya jelaskan kembali bahwa ketika IP address 192.168.1.5 melakukan request koneksi baik melalui protocol TCP maupun UDP melalui port 53 (Port yang digunakan oleh DNS Server) akan otomatis dipaksa untuk menggunakan DNS yang telah kita redirect ke GDNS.

Ok sampai disini mudah kan..lebih dinamis dalam pengelolaan server jaringan menggunakan mikrotik.

Post a Comment

 
Top