Alhamdulilah diawal tahun 2017 ini bisa disempatkan dengan menulis tutorial ini, mudah-mudahan bisa bermanfaat buat kalian semua pengguna dan pemula mikrotik. Kali ini saya akan memberikan pengalaman mengenai cara mengatasi jaringan komputer agar saling terhubung antara LAN dan ISP yang berbeda dengan teknik direct (bukan VPN).

Misalkan client saya mempunyai topologi seperti dibawah ini, dimana:
1. Router A dengan ISP-nya Firstmedia digunakan oleh seluruh team marketing.
2. Router B dengan ISP-nya IconPlus digunakan oleh seluruh staff support.



Problemnya adalah, bagaimanakah mengatur koneksi agar team marketing dan staff support PC nya bisa saling terhubung dikarenakan dengan alasan kecepatan masing-masing server bisa saling terhubung terutama file dan database server yang menggunakan IP staff support.

Oke kita lanjutkan, langkah pertama adalah tentukan dulu ethernet keberapa dikedua router yang akan digunakan untuk dikoneksikan antar router tersebut, kemudian tentukan IP yang akan digunakan untuk kedua ethernet tersebut dengan catatan network ID nya harus sama biar lebih mudah.


Setelah kita menentukan IP yang akan digunakan sebagai gateway interkoneksinya, maka kita lanjut ke konfigurasi IP di dua router mikrotik yang akan kita hubungkan tersebut.

Router A
/ip address add address=10.10.10.1/30 interface=ether4
Router B
/ip address add address=10.10.10.2/30 interface=ether8

Jika sudah membuat IP address untuk masing-masing ethercard yang akan digunakan untuk interkoneksi maka langkah selanjutnya adalah membuat Route statis.

Router A
/ip route add dst-address=192.168.88.0/24 gateway=10.10.10.1

Router B
/ip route add dst-address=192.168.1.0/24 gateway=10.10.10.2

Setelah konfigurasi di mikrotiknya selesai, jangan lupa ya koneksikan / colok-kan kabelnya :-) biar bisa saling terkoneksi setelah itu baru dah PING dari PC-An ke PC-Bn dan sebaliknya, jika reply berarti langkah ini sudah berhasil :-)

Post a Comment

 
Top