Selamat siang semua, alhamdulillah hari ini saya bisa menulis kembali artikel mengenai Cara Monitoring & Blok Client Pengakses Situs Porno, berhubung dikantor sekarang sudah menggunakan mikrotik sehingga mempermudah pekerjaan saya dalam memfilter berbagai konten dan file yang keluar masuk melalui jaringan komputer sehingga akan meminimalisir terjadinya penyebaran virus dan pornography.

Sebelum kita menyusun langkah-langkah tentang bagaimana memonitoring dan memblok akses internet yang sehat dan aman, maka dapat saya buatkan sedikit skenarionya sebagai berikut:
1. Tentukan konten / file / situs / alamat web yang akan kita filter pengaksesannya.
2. Tambahkan source IP LAN yang mengakses konten yang telah kita filter aksesnya ke daftar IP List.
3. Blok otomatis IP pengakses dan jadikan IP statis by Mac Address.
4. Monitoring pemilik IP yang masuk daftar list filter melalui DHCP Leases.

Setelah kita dapat skenarionya maka langkah awalnya adalah kita membuat role dalam hal ini silahkan login ke mikrotik masing-masing terserah mau pakai Winbox atau SSH sama saja asal itu dapat memudahkan untuk kalian.


Buat Layer 7 Filtered

/ip firewall layer7-protocol
add name=ext-asusila regexp="^.+(1001bokep.xyz|redtube.com|ol.link|204.12.226.\
    68|debokep.xyz|videocrot.net|bokep888.com|bokephd.biz|redtube.com|forumnak\
    al.com|46.166.167.16|204.12.226.68|lusuh.com|64.237.43.94|173.208.153.99|1\
    73.208.153.99|lendirabg.com|indolounge.com|bokep|kempong.com|173.199.189.8\
    6|popads.net|xvideos.com|pornhub.com|pornhd.com|malamsenin.net).*\$"

Masukan IP pengakses situs tersebut ke daftar ip lan-bokeper

/ip firewall filter
add action=add-src-to-address-list address-list=lan-bokeper chain=forward \
    comment=Bokepper layer7-protocol=ext-asusila out-interface=ether1-WAN1 \
    protocol=tcp

Karena kita sudah menambahkan IP komputer siapa saja yang mengakses situs asusila tersebut maka kita lakukan blocking aksesnya secara otomatis, dengan menggunakan add-scr-to-address-list akan lebih mempermudah kepada kita dalam menentukan keputusan terutama jika kantro kita memang strike terhadap konten-konten yang bersifat asusila dan sensitif agar tidak diakses oleh karyawan.

/ip firewall filter
add action=drop chain=forward comment="Block IP Bokepper" src-address-list=\
    lan-bokeper

Untuk mengetest-nya silahkan kalian akses salah satu situs yang ada dalam list ext-asusila tersebut dan secara otomatis IP kamu akan masuk ke list lan-bokkeper.

Terus kita pengen tahu siapa pemilik IP yang masuk blokir lan-bokepper dimana? caranya kamu masuk ke

/ip dhcp-server
lease print

Nanti akan tampil semua komputer yang telah terhubung ke Router Mikrotik kamu lengkap dengan IP, Mac Address, Lease time nya. Tinggal pilih dan IP yang akan dihapus pada Firewall Address List.

Post a Comment

 
Top